• Broken impact particles.
    4 replies, posted
https://youtu.be/niz1t-Njepo After a factory reset, for some reason, my particles have turned into this terrible mess, I then began to search through my addons and disabled them, I found something I suppose, and I deleted it, but the particles have dissapeared, I tried verifying my game, 13 files missing and "downloaded", still nothing, particles still broken and just showing these errors, they show up in console whenever a bullet hits anything. Attempted to create unknown particle system type "impact_concrete"! Attempted to create unknown particle system type "impact_dirt"! Attempted to create unknown particle system type "impact_metal"! Attempted to create unknown particle system type "impact_wood"! Only water and blood impact particles show up, I've checked the addons twice and still nothing. Additional problem is, that whenever I verify my game, it says that 12 or 13 files are missing, and once I quit the game, I verify the game again and 13 files are gone again, downloading, but it does nothing. Any help please? This is getting quite annoying
It's one or more of your addons. You can test this yourself by safely disabling all addons by putting "-noaddons -noworkshop" into Launch Options for Garry's Mod in Steam, verifying the game and testing the problem again.
I found it, it was PAC3, but the issue still happens, the same errors in console appear, particles dont appear, its so weird.
Some other addon must still override the default effects then. You can also try cl_new_impact_effects 0 in your console, but a factory reset should've caught this and the convar doesn't save, which still leads me to believe one or more of your addons still does something to the game that causes this.
Thank you! The command worked perfectly and everything is back to normal. You should know that you're the real hero around Facepunch, Rubat.
Sorry, you need to Log In to post a reply to this thread.